Im new here and a newbie in android programming...

I have a problem at just start! I use the guiding docs, when I wanna run GN_MUSIC_SDK it says the program contain errors and should fic before run or something like this... How can I fix it? here is the picture that shows errors...

Isn't there anyone who is online all the time so I can use his help whenever I have problems? :-/

It appears you are using the Mobile Client SDK, which has been deprecated.

Please try the GNSDK for Mobile SDK, which you can download from, and let us know if you are having any problems with that sample app.

Forum Discussions